Author Topic: I can't even get the thing to work.  (Read 374 times)

0 Members and 1 Guest are viewing this topic.

Offline TheGovernment

  • Pooper Scooper
  • *
  • Posts: 2
I can't even get the thing to work.
« on: September 21, 2010, 04:32:09 PM »
I've just started to replay ZT2 in the last few months. With summer's arrival I often got bored of many of my FPS games on Steam, and sought out new alternatives. Digging through piles of "junk" in my closet I found, no other than, Zoo Tycoon 2: Zookeeper Collection. At that moment I had numerous flashbacks of all the good times I had with this game. I installed it on my old XP later than day. To my despair, my XP was desperately slow (it runs on a single Pentium 4 processor and with 2 gigs of RAM). This was barely enough to run a game with any decent sized zoo. My fps would usually drop dramatically  after I had placed my second or third exhibit. I decided that I would install ZT2 on my Vista (Intel 2 Core Quad Processor, 4 gigs of RAM). Once installation was complete, an error message occurred. It stated that I needed at least 512 MB of RAM to operate ZT2, and that it detected zero. I knew for a fact that I had at least 1.5 GB of RAM free on my computer, so I was clueless to what the problem may be. I tried installing ZT2 on my sister's computer (Same model as mine except twice the RAM), and I got the same error message. My sister's computer had 5.5 GB of RAM free, so this left me completely clueless as to what to do. If the community could give me an answer or even an estimation with what went wrong, it would be very appreciated. Thanks for your time.