Souvenirs & Gifts (Downloads) > Downloads Support

Download not unzipping

(1/3) > >>

I just downloaded Shen's Paths Pack for ZT2.  When I went to unzip it, the extraction wizard said that there were no files to extract.  I tried just double clicking it to see what was in the folder and it said that the file was corrupted.
Is anyone else having the same problem?

Check the size of your download against what the site says it should be.
Or go Here and follow the other link.

I tried the other link and it's doing the same thing.  And it looks like the dl is 1 MB, instead of 1.14, which is what the site says.  I've tried it on a couple of different computers, using both IE and Firefox.  Strange!

The file is only one mb.
Inside the zip is a folder labelled ShenTirag. Inside that is another folder and a .dl
A lot of files were packed this way to limit files overwriting other files as ZT2 was starting to get the same problem as zt1 got with people using the same file name for the zip or folders.
I don't know anything about zt2 but maybe it has to be done manually rather than using an ingame loader. Try talking to menolly at Tek I think she plays zt2.
I just downloaded it from Shen's Den and it was fine.

That's weird...still not working for me.  I'll go ahead and see what Menolly says.


[0] Message Index

[#] Next page

Go to full version